Vauxhall Astra Problems - Page 15

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

1
reply
Fan belt / pulleys
Tuesday 6th of September 2011

1
reply
Water in gearbox oil
Tuesday 6th of September 2011




8
replies
Missing
Saturday 27th of August 2011

1
reply
Loosing power
Saturday 27th of August 2011

1
reply
Turbo/egr valve /black smoke
Thursday 25th of August 2011


1
reply
Loosing power
Monday 22nd of August 2011

1
reply
Easytronic , car judders at crawling speed
Sunday 21st of August 2011

1
reply
Main beam not working
Friday 19th of August 2011

4
replies
Not reving above 3000 revs
Tuesday 16th of August 2011

2
replies
Not reving above 3000 revs
Tuesday 16th of August 2011

1
reply
Headlights dim when acelerating
Tuesday 16th of August 2011

1
reply
Seatbelt an airbag light has come on
Tuesday 16th of August 2011

1
reply
Seatbelt an airbag light has come on
Tuesday 16th of August 2011

0
replies
Engine electronics
Monday 15th of August 2011

3
replies
Noise
Sunday 14th of August 2011

0
replies
Engine electronics
Thursday 11th of August 2011

1
reply
Brakes
Wednesday 10th of August 2011

1
reply
Engine electronics
Wednesday 10th of August 2011

1
reply
Engine electronics
Tuesday 9th of August 2011

2
replies
Engine running lean
Thursday 4th of August 2011

1
reply
Iratic speedometer
Friday 29th of July 2011

1
reply
Flat spot and idle murmer
Friday 29th of July 2011

3
replies
Help
Thursday 28th of July 2011

0
replies
Radio read out light
Monday 25th of July 2011

2
replies
Changing oil Grade
Sunday 24th of July 2011

2
replies
Time and Date Adjustment
Sunday 24th of July 2011

1
reply
Engine light
Sunday 24th of July 2011

1
reply
Using oil, WHY?
Saturday 23rd of July 2011

2
replies
Poor idling
Saturday 23rd of July 2011

1
reply
Wipers wont park
Saturday 23rd of July 2011

4
replies
Flashing dash
Friday 22nd of July 2011

1
reply
No Forward Gears (Manual)
Friday 22nd of July 2011

6
replies
Car is misfiring on acceleration
Thursday 21st of July 2011

1
reply
STEERING WHELL SHAKING VIOLENTLY
Thursday 21st of July 2011

4
replies
Exhaust emission light
Tuesday 19th of July 2011

0
replies
Dashboard light blown for radio read out
Monday 18th of July 2011

4
replies
Don't like the wet
Monday 18th of July 2011

6
replies
Car starts to shudder when going over 60mph
Friday 15th of July 2011

1
reply
Flat spot when starting from low rev
Wednesday 13th of July 2011

4
replies
Engine cuts out
Wednesday 13th of July 2011

1
reply
Car wont start
Tuesday 12th of July 2011

1
reply
Dash board light for radio not working
Tuesday 12th of July 2011

7
replies
Intermittent non starter (SAD possibly?)
Tuesday 12th of July 2011

1
reply
Revving
Monday 11th of July 2011

2
replies
Radiator Fan not working to ccol the engine
Saturday 9th of July 2011

3
replies
Engine wont turn on
Wednesday 6th of July 2011

1
reply
Oil on electrics
Tuesday 5th of July 2011




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?