Vauxhall Astra Problems - Page 14

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems


1
reply
Jumps during driving
Friday 25th of November 2011


1
reply
Blue smoke when idleing
Monday 21st of November 2011

2
replies
Central locking operates when turning left
Friday 18th of November 2011


2
replies
Wont start
Wednesday 16th of November 2011

2
replies
Delayed starting & smell of petrol
Tuesday 15th of November 2011


1
reply
OIL LIGHT & TAPPETS & POWER LOSS
Sunday 13th of November 2011

1
reply
Coolant system
Saturday 12th of November 2011

2
replies
Incresed oil levels
Friday 11th of November 2011

1
reply
Traction control light
Tuesday 8th of November 2011

2
replies
Starting problem- two garages can't fix my car.
Sunday 6th of November 2011

2
replies
Doors Open/Luggage Compartment Light
Thursday 3rd of November 2011

1
reply
POWER DROP
Thursday 3rd of November 2011

1
reply
Kangaroo jumps in low gears
Wednesday 2nd of November 2011

1
reply
Oil dip level
Wednesday 2nd of November 2011

1
reply
Power stering and speedo not working
Wednesday 2nd of November 2011

1
reply
Starting problem
Tuesday 1st of November 2011

2
replies
No power to rear heater and rear wiper
Tuesday 1st of November 2011

1
reply
Gear Knob come out
Monday 31st of October 2011

2
replies
.Gear stick
Saturday 29th of October 2011

1
reply
Coolant fan will not stop when engine turned off
Wednesday 26th of October 2011

1
reply
Coolant temp.
Wednesday 26th of October 2011

1
reply
Could oil light, and whining noise be connected.
Wednesday 26th of October 2011

2
replies
Oil light flickering on and off
Tuesday 25th of October 2011

1
reply
Braking
Monday 24th of October 2011

6
replies
HELP !!!! oil pressure light comes on sometimes
Friday 21st of October 2011

1
reply
Mis fire when cold
Thursday 20th of October 2011

1
reply
Smoking under acceleration
Thursday 20th of October 2011

4
replies
Whining noise and slight vibration when accelerating
Wednesday 19th of October 2011

5
replies
Judder/Misfire 35-40mph
Tuesday 18th of October 2011

1
reply
Gearbox
Wednesday 12th of October 2011

2
replies
POWERSTEERING FAILURE
Thursday 6th of October 2011

4
replies
POWER STEERING CUTTING OUT
Thursday 6th of October 2011

2
replies
Engine cutting out
Thursday 6th of October 2011

1
reply
Not starting
Wednesday 5th of October 2011

1
reply
Clutch cable having trouble getting cable off pedal
Thursday 29th of September 2011

1
reply
Losing power
Thursday 29th of September 2011

1
reply
Engine fails to start
Tuesday 27th of September 2011

2
replies
Heated rear window, air con and sport mode not working
Wednesday 21st of September 2011

1
reply
Loosing fuel pressure
Monday 19th of September 2011

1
reply
Engine light
Sunday 18th of September 2011

0
replies
Water hose failure
Friday 16th of September 2011

2
replies
Door found open in the morning
Friday 16th of September 2011

1
reply
Slight judder on engaging reverse
Wednesday 14th of September 2011

3
replies
Dell Boy - Gear Change
Wednesday 14th of September 2011

5
replies
Changing Gear
Wednesday 14th of September 2011

1
reply
Unlock car with no keys
Saturday 10th of September 2011

1
reply
Indicators
Thursday 8th of September 2011




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?