Vauxhall Astra Problems - Page 12

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems


2
replies
Starting problem - takes 5-10 seconds to fire
Monday 19th of March 2012


0
replies
Car wants to stall, lights dim at same time
Monday 19th of March 2012

1
reply
Cooling system
Tuesday 13th of March 2012

1
reply
Throttle body
Sunday 11th of March 2012


0
replies
Infotainment system drains battery
Saturday 10th of March 2012

1
reply
Key fob wont stay paired
Friday 9th of March 2012

1
reply
Blue Smoke On Idle
Wednesday 7th of March 2012

3
replies
Astra Failing To Start
Sunday 4th of March 2012

0
replies
Starting problems
Thursday 1st of March 2012

1
reply
Starting Problems
Thursday 1st of March 2012

3
replies
Car Turning Over But Not Starting at Randon Times
Wednesday 22nd of February 2012

1
reply
Cant turn headlights off.
Tuesday 21st of February 2012

0
replies
Radio
Friday 17th of February 2012

1
reply
Startin
Monday 13th of February 2012

1
reply
Speedo not working
Sunday 12th of February 2012

2
replies
Infotainment and steering controls not working
Sunday 12th of February 2012

2
replies
Wont rev??
Saturday 11th of February 2012

2
replies
Steering
Friday 10th of February 2012

1
reply
Dropping revs
Tuesday 7th of February 2012

6
replies
Random Car Turns Over But Wonlt Start
Tuesday 7th of February 2012

2
replies
Jumping
Saturday 4th of February 2012

1
reply
Central locking
Friday 3rd of February 2012

2
replies
Intermitting Misfire
Wednesday 1st of February 2012

2
replies
Car jolting
Sunday 29th of January 2012

2
replies
Heating fan problem
Thursday 26th of January 2012

3
replies
Cannot open the Boot Lid or the Convertible Roof
Wednesday 25th of January 2012



2
replies
Rattling/knocking
Sunday 22nd of January 2012

2
replies
Windsreen wipers
Wednesday 18th of January 2012

2
replies
Headlight dim /battery warning light
Tuesday 17th of January 2012

2
replies
Engine - Garage say driven low on oil
Tuesday 17th of January 2012


0
replies
Car loses power in 1st and 2nd gear then stalls
Monday 16th of January 2012

1
reply
Engine tapping & cuts out when warm
Sunday 15th of January 2012

3
replies
Infotainment system drains battery
Sunday 15th of January 2012

5
replies
Cylinder 1 misfire
Friday 13th of January 2012

1
reply
Speedo not working
Friday 13th of January 2012

1
reply
CHROME BELTLINE NEW WHITE SPOTS APPEARING
Thursday 12th of January 2012

2
replies
Engine revving up & down
Thursday 12th of January 2012

1
reply
Keeps blowing top hose off rad
Wednesday 11th of January 2012

0
replies
How to change bulb behind accelerator dial
Tuesday 10th of January 2012

2
replies
Car sticking and clunck noise before moving
Monday 9th of January 2012

2
replies
Automatic Gearbox
Sunday 8th of January 2012

3
replies
Engine oil in my coolant tank
Thursday 5th of January 2012

1
reply
Loss of power until it reaches 3000 rpm
Wednesday 4th of January 2012

1
reply
EML on, have tried EVERYTHING!!!
Tuesday 3rd of January 2012

1
reply
Problem with reversing and gears wont change
Tuesday 3rd of January 2012




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?