Vauxhall Astra Problems - Page 10

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

3
replies
Windscreen Wiper---MAJOR ISSUE
Monday 14th of January 2013

3
replies
Cam shaft knicking
Saturday 12th of January 2013


2
replies
High reves after going through puddle
Friday 11th of January 2013

10
replies
Dashboard Lights
Wednesday 9th of January 2013

4
replies
When pulling off I get vibration in 1&2 gear
Wednesday 9th of January 2013

3
replies
The car won't start
Tuesday 8th of January 2013

2
replies
P0170 code amongst other problems
Thursday 27th of December 2012

2
replies
P0170 code amongst other problems
Thursday 27th of December 2012


2
replies
Radio goes off when engine starts
Thursday 20th of December 2012

3
replies
Engine management lite on goes into limp mode
Tuesday 18th of December 2012

1
reply
Speedo not working
Monday 17th of December 2012

4
replies
Cylinder 4 misfiring
Sunday 16th of December 2012

3
replies
Cam belt broken. Are valves bent?
Sunday 16th of December 2012

3
replies
Footwell Flooded
Sunday 16th of December 2012


1
reply
Exhaust Gases Indicator on again
Saturday 15th of December 2012

1
reply
Hole in gearbox
Wednesday 12th of December 2012

1
reply
Few things
Thursday 6th of December 2012

1
reply
Few things
Thursday 6th of December 2012

5
replies
Modified fuel tank more pipes than i used to have??
Wednesday 5th of December 2012

2
replies
Gears not engaging/cant wont move
Monday 3rd of December 2012

1
reply
Warning light
Saturday 1st of December 2012

2
replies
Engine management light no filter neck
Thursday 29th of November 2012

1
reply
Over Reving
Thursday 29th of November 2012

2
replies
Engine starts but car doesnt go
Wednesday 28th of November 2012

1
reply
Engine starts but car doesnt go
Wednesday 28th of November 2012

1
reply
Dashboard warning lights
Tuesday 27th of November 2012

1
reply
Intermittent main beam off when wipers on.
Monday 26th of November 2012

1
reply
Engine cutting out on tick over
Sunday 25th of November 2012

1
reply
Loosing revs
Sunday 25th of November 2012

1
reply
What is the ant knock system for on sxi 16 07
Wednesday 21st of November 2012

4
replies
Car reverse gear not working, moves forward in neutral
Wednesday 21st of November 2012


2
replies
No revs
Sunday 4th of November 2012

1
reply
Vauxhall Astra, electric problem
Thursday 1st of November 2012


2
replies
Map sensor keeps melting
Sunday 28th of October 2012

1
reply
Loss of power
Thursday 25th of October 2012

1
reply
Idle problem
Tuesday 23rd of October 2012


2
replies
Pulling back when accelerating
Sunday 21st of October 2012

1
reply
Wont start
Sunday 21st of October 2012

1
reply
Engine emissions light, car losing power
Sunday 21st of October 2012

1
reply
Random limp mode
Saturday 20th of October 2012

2
replies
Which o2 sensor
Thursday 18th of October 2012

1
reply
Engine Electronics + Limp Mode + No Power
Tuesday 16th of October 2012

2
replies
Error codes problem
Monday 15th of October 2012

1
reply
Wont start
Sunday 14th of October 2012

2
replies
Cutting out when slowing down
Thursday 11th of October 2012




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?