Vauxhall Tigra Problems - Page 3

List of owners' problems with the Vauxhall Tigra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Tigra Problems

1
reply
Rearloud creakine
Thursday 18th of November 2010

2
replies
Suspension
Wednesday 17th of November 2010


3
replies
Dull power
Tuesday 2nd of November 2010

1
reply
Engine bubbling noise
Saturday 30th of October 2010

1
reply
Engine bubbling noise
Saturday 30th of October 2010

2
replies
Over heating, high revs and cuts out
Friday 29th of October 2010

2
replies
Leaking Roof
Wednesday 27th of October 2010

1
reply
Rattles when I accelerate
Monday 25th of October 2010

1
reply
Car Bonnet Wont Open
Saturday 9th of October 2010

2
replies
Coolant
Saturday 25th of September 2010

1
reply
Water in drivers foot well and behind drivers seat.
Monday 13th of September 2010

1
reply
No power at all
Sunday 12th of September 2010

2
replies
Dry rubbing sound
Sunday 25th of July 2010

2
replies
Oil light and tappet rattle
Sunday 25th of July 2010

1
reply
High revs
Wednesday 21st of July 2010

1
reply
EGR Valve
Thursday 3rd of June 2010

2
replies
Engineproblem
Friday 14th of May 2010

3
replies
Only Running on 3 Cylinders!
Monday 10th of May 2010

1
reply
Engine management light comes on
Tuesday 6th of April 2010

2
replies
Steering squeeks when you turn on full lock
Friday 5th of March 2010

1
reply
WINDOWS NOT WORKING
Monday 1st of February 2010

5
replies
Car sounds like a diesel
Wednesday 20th of January 2010

1
reply
Window
Monday 14th of December 2009

1
reply
Wet carpets
Wednesday 9th of December 2009

3
replies
Water leak
Monday 26th of October 2009

0
replies
Window wipers
Sunday 30th of August 2009

1
reply
Oil light
Sunday 23rd of August 2009

1
reply
Keep stalling when i slow down
Monday 10th of August 2009

0
replies
Blink cods
Friday 26th of June 2009

2
replies
Loud noise from left of engine & water leak
Wednesday 10th of June 2009

1
reply
Rear bearing seals???
Wednesday 20th of May 2009

1
reply
Fume smell
Saturday 16th of May 2009

1
reply
Engine auto-diagnostic light on
Thursday 7th of May 2009

5
replies
Egr valve
Sunday 3rd of May 2009

2
replies
New Cat, am i doing the right thing?
Thursday 23rd of April 2009

1
reply
Idle and starting when hot
Sunday 12th of April 2009

1
reply
Oil
Thursday 6th of November 2008

2
replies
Low Revs
Friday 25th of July 2008

0
replies
Low Revs
Friday 25th of July 2008

3
replies
Car judders, seems to lose a bit of power
Sunday 8th of June 2008





Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?