Renault Laguna Problems - Page 5

List of owners' problems with the Renault Laguna

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Laguna Problems

1
reply
Code reader code for my laguna
Monday 21st of March 2011

4
replies
Gear stick feels as if it has come of the gear box.
Saturday 19th of March 2011


1
reply
Ecu
Saturday 19th of March 2011

10
replies
Misfiring on start up
Saturday 19th of March 2011

2
replies
Fuel gauge going to max when ignition turned on
Wednesday 16th of March 2011

2
replies
Limp mode
Monday 14th of March 2011

1
reply
Rear De-mister
Monday 14th of March 2011

3
replies
Driverside headlight bulb not working
Thursday 10th of March 2011

1
reply
Suspenion Bushes
Wednesday 9th of March 2011

3
replies
Tyre sensor'
Monday 7th of March 2011

3
replies
Car is sitting low - drivers side rear
Monday 7th of March 2011

1
reply
Car wont start
Sunday 6th of March 2011

4
replies
Gearbox/Clutch/Driveshaft
Wednesday 23rd of February 2011

5
replies
Sat nav not working
Sunday 13th of February 2011

3
replies
Jumping instuments & limp mode cutting in
Saturday 12th of February 2011

7
replies
Rear screen wash not working
Tuesday 8th of February 2011

1
reply
Door remote
Tuesday 8th of February 2011

2
replies
Rear brakes binding
Tuesday 8th of February 2011

1
reply
Key fob
Monday 7th of February 2011


1
reply
Car is shudering
Monday 31st of January 2011

6
replies
Starting / running / driving
Sunday 30th of January 2011

3
replies
Locking tailgate with key?
Friday 28th of January 2011

2
replies
Were do i get it scanned
Thursday 27th of January 2011

6
replies
Gearbox
Wednesday 26th of January 2011

1
reply
Mileage counter raceing
Tuesday 25th of January 2011

3
replies
Engine management light
Tuesday 25th of January 2011

1
reply
Door sensors
Monday 24th of January 2011

3
replies
Pressure regulation censor for gearbox
Tuesday 18th of January 2011

0
replies
Oil blowing from engine stop damper area
Saturday 15th of January 2011

4
replies
Key battery
Thursday 13th of January 2011


1
reply
Speedo not working
Thursday 13th of January 2011

2
replies
0-60 in 5 mins
Thursday 6th of January 2011

1
reply
Vibrates when put in drive
Tuesday 4th of January 2011

1
reply
HEATER IS POOR
Saturday 1st of January 2011

2
replies
Rattling when keycard removed
Thursday 30th of December 2010

3
replies
Not starting
Tuesday 28th of December 2010

2
replies
Problems starting in cold
Monday 27th of December 2010

1
reply
Squealing when changing gears when cold
Monday 29th of November 2010

3
replies
Radio not working
Monday 29th of November 2010

2
replies
Steering pull on acceleration and decelleration
Thursday 25th of November 2010

1
reply
Clutch pedal losing pressure.
Monday 22nd of November 2010

2
replies
Fault codes
Thursday 18th of November 2010


3
replies
RPM and speed dial go to max when turing on ignition
Friday 12th of November 2010

3
replies
Boot door will not open
Tuesday 9th of November 2010

2
replies
Keeps stalling
Sunday 7th of November 2010

4
replies
Intermittant stalling
Sunday 7th of November 2010

1
reply
Heater blower not working
Sunday 31st of October 2010




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?