Peugeot 206 Problems - Page 4

List of owners' problems with the Peugeot 206

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest 206 Problems

1
reply
Car cutting out
Tuesday 21st of January 2014

2
replies
Gears not working
Sunday 12th of January 2014


1
reply
Speedometer not working
Monday 6th of January 2014

1
reply
Rev counter
Monday 30th of December 2013

7
replies
Screaching noise when driving above 40mph
Saturday 28th of December 2013

2
replies
Ecu
Sunday 22nd of December 2013

1
reply
Speedometer
Tuesday 10th of December 2013

4
replies
Engine noise....cambelt too tight?
Saturday 7th of December 2013

3
replies
Delayed acceleration
Saturday 7th of December 2013

3
replies
Car veering across road
Wednesday 4th of December 2013

1
reply
Loud vibration after idling for 5-10 mins
Tuesday 26th of November 2013

6
replies
Stereo not working
Saturday 23rd of November 2013

2
replies
Lights blowing
Monday 11th of November 2013

1
reply
Main boot release not working
Sunday 10th of November 2013

1
reply
Speedometer Stops and engine cuts off
Wednesday 6th of November 2013

2
replies
Engine cutting out.
Sunday 3rd of November 2013

1
reply
Grinding noise from passenger side wheel.
Sunday 27th of October 2013

4
replies
Clutch squealing
Saturday 26th of October 2013


1
reply
Seems to labour at 30 mph
Friday 25th of October 2013

1
reply
Car cut out
Thursday 24th of October 2013

2
replies
Wet passenger front footwell
Tuesday 22nd of October 2013

2
replies
U shaped item covering exhaust
Saturday 12th of October 2013

1
reply
Electrical / Fuse box issues?
Sunday 15th of September 2013

3
replies
Car won't start, doesn't turn over.
Wednesday 11th of September 2013

3
replies
Time & Date resetting when starting
Monday 9th of September 2013



4
replies
High pitched wining
Tuesday 27th of August 2013

2
replies
Lumpy tick over
Monday 26th of August 2013

5
replies
Radiator fun not working
Saturday 24th of August 2013

4
replies
Starting
Friday 23rd of August 2013

1
reply
Oil leak
Tuesday 13th of August 2013

3
replies
Electrics - Loss of power then to stop
Thursday 8th of August 2013

3
replies
206 won't start
Tuesday 6th of August 2013

6
replies
Resistor
Tuesday 6th of August 2013

1
reply
Anti-roll bar linkage
Monday 5th of August 2013

3
replies
Cooling fan not working
Monday 5th of August 2013

3
replies
Transmission sport and snow flake light warning
Sunday 4th of August 2013

1
reply
Suspension
Sunday 4th of August 2013

2
replies
Headlights turning on
Sunday 4th of August 2013

4
replies
Rear right tire rubbing
Wednesday 31st of July 2013

8
replies
Oil Leak
Tuesday 16th of July 2013

3
replies
End of dip stick broken off still in engine
Saturday 6th of July 2013

4
replies
Air Con won't turn off
Wednesday 3rd of July 2013

1
reply
Intermittent fault with twin horns sounding
Wednesday 3rd of July 2013

5
replies
Gearbox noise
Tuesday 2nd of July 2013

1
reply
Bolt snapped on coil pack
Monday 1st of July 2013

7
replies
Nearside park lights not working
Wednesday 26th of June 2013

4
replies
Not firing up /changed crank still no spark.
Wednesday 19th of June 2013




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?