Vauxhall Insignia Problems - Page 5

List of owners' problems with the Vauxhall Insignia

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Insignia Problems


6
replies
Vibrating noise from passenger side Door / Dash
Wednesday 18th of April 2012


0
replies
Outside Temperature Sensor
Thursday 1st of March 2012

2
replies
Metal filings in fuel tank
Friday 10th of February 2012

2
replies
Gear Selection
Wednesday 8th of February 2012

1
reply
Remote locking
Monday 16th of January 2012

1
reply
Turbo solenoid
Monday 21st of November 2011

3
replies
Puddle of water under car
Sunday 13th of November 2011

3
replies
Engine management system
Wednesday 12th of October 2011

1
reply
Water inside front windows
Friday 7th of October 2011

1
reply
SATNAV incorrect position indication
Friday 30th of September 2011

1
reply
Noise after cold start up
Friday 1st of July 2011

1
reply
Tailgate will not open
Saturday 28th of May 2011


2
replies
Automatic tailgate failed
Wednesday 18th of May 2011


4
replies
TICKING/TAPPING NOISE FROM DASHBOARD/HEATER
Friday 18th of March 2011

2
replies
Gear Selection
Monday 7th of February 2011

2
replies
Judder when in 5th and 6th gear above 60mph
Monday 7th of February 2011

5
replies
Burnt Out Clutch
Saturday 5th of February 2011

5
replies
Brake pipes
Friday 14th of January 2011

1
reply
Squeak From Power Steering?
Friday 31st of December 2010

2
replies
Poor Traction in Snow
Monday 20th of December 2010

1
reply
Engine rattle when cold
Sunday 28th of November 2010

1
reply
Alarm activates but lights don't flash
Thursday 25th of November 2010


2
replies
Clutch gone
Wednesday 10th of November 2010

4
replies
Exhaust valve failiure
Saturday 28th of August 2010

8
replies
Hessitant Acceleration / Drive
Saturday 14th of August 2010

2
replies
Oil in wrong part
Monday 9th of August 2010

12
replies
Engine revs too high
Sunday 28th of February 2010

2
replies
Cam rattle
Tuesday 16th of February 2010

2
replies
Warnig Lights
Friday 15th of May 2009

0
replies
Vibrating noise when reversring
Saturday 4th of April 2009




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?