Rover 400 Problems

List of owners' problems with the Rover 400

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest 400 Problems

1
reply
Loss of electrics
Sunday 3rd of April 2016

1
reply
IGNITION PROBLEM
Tuesday 8th of October 2013


1
reply
Power steering fluid loss
Monday 17th of December 2012

0
replies
How do you tune a rover 414 engine
Friday 1st of June 2012


1
reply
Whistling
Saturday 24th of March 2012

1
reply
Radiator leeking water
Saturday 24th of March 2012

1
reply
Fan stops
Tuesday 17th of January 2012

1
reply
Indicators dont flash when i lock my car
Tuesday 17th of January 2012

1
reply
Heating
Tuesday 10th of January 2012

1
reply
Trouble starting in a morning when cold
Tuesday 10th of January 2012

1
reply
Indicators lights not working
Thursday 29th of December 2011

0
replies
Imobliser
Wednesday 28th of December 2011

2
replies
Imoblier indicators dont flash when i lock my car
Tuesday 27th of December 2011

4
replies
Immobillisers indicators dont flash
Thursday 22nd of December 2011

3
replies
Breaks
Sunday 20th of November 2011

4
replies
Ignition wont always start
Friday 29th of July 2011

1
reply
Ignition wont start
Friday 29th of July 2011

1
reply
Starter problem
Friday 25th of February 2011

1
reply
Central locking issues
Saturday 6th of November 2010


1
reply
Fuel guage
Monday 30th of November 2009

1
reply
Interior heating
Saturday 7th of November 2009

2
replies
Central locking
Monday 2nd of November 2009

1
reply
Starter engine
Sunday 25th of October 2009

1
reply
Battery overcharging
Thursday 6th of August 2009

1
reply
Temperature Gauge Fluctuation
Monday 15th of June 2009

2
replies
Non starter
Sunday 7th of June 2009

1
reply
non starting
Friday 5th of June 2009

3
replies
Starting problems
Sunday 1st of February 2009

2
replies
Mis Firing?
Tuesday 16th of December 2008

1
reply
Engine stalls
Sunday 7th of December 2008

1
reply
Non starter
Wednesday 26th of November 2008

1
reply
Car starts to lose power after about 10mins
Monday 17th of November 2008


4
replies
Key fob not working
Friday 19th of September 2008

1
reply
Water loss
Saturday 13th of September 2008

1
reply
Engine warning light
Sunday 1st of June 2008

2
replies
Loss of power now wont start
Tuesday 29th of January 2008

1
reply
Flickering lights etc
Saturday 15th of December 2007


1
reply
Service
Sunday 28th of October 2007

2
replies
Car revs itself when engine is warm.
Sunday 28th of October 2007

1
reply
Loss of power,had new fuel pump ,struggles up hills
Tuesday 23rd of October 2007

1
reply
Electric windows don't work. it's not the fuses.
Sunday 21st of October 2007

1
reply
Electric windows don't work. it's not the fuses.
Sunday 21st of October 2007

3
replies
Car lurching then dying
Thursday 11th of October 2007




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?